Articles - Périphériques d'époque

Restauration moniteur PC Sony CPD-200ES

  |   245  |   Commentaires (4)  |  Périphériques d'époque
Au menu du jour un Trinitron 17" de 1997. Ces moniteurs étaient très chers à l'époque et font partie des modèles de référence pour les graphistes. Les marques Eizo, Iiyama ou encore Viewsonic ont sorti des écrans haut de gamme vraiment chouettes à l'époque aussi. Il fait partie de la récupération effectuée chez CRCD. Malheureusement il est dans un sale état.


Il fonctionne mais déjà l'OSD s'affiche constamment (un bouton de la façade est tenu appuyé) et monsieur se permet d'arquer de manière aléatoire avec le gros clac électrique violent qui fait peur au passage.

Le moniteur a bien fonctionné longtemps.

Hélas le devant est rayé comme il faut et c'est irrattrapable. Pas la peine de nettoyer ce n'est pas de la saleté, c'est bien la couche anti-reflets qui s'en va. On peut la gratter à l'ongle.


Oh mon dieu non, le tube est naze alors ? Et bien non, ce que beaucoup de gens ignorent c'est que sur certains tubes Trinitron (surtout pro) sont équipés d'un revêtement anti-reflets (anti-glare) qui est sous forme de film collé. Et ce film est déposable, on trouve quelques vidéos Youtube là-dessus. Hum c'est tout noirci.

Il n'y a que 2 PCB, le châssis (carte D) et la carte CRT au culot du tube (carte A)


Les fils rouge et noirs sont inversés, c'est rassurant ! Pour autant la THT est une officielle Sony. Le châssis est le X2F. Il faut savoir que dans de nombreux écrans, il existe plusieurs "montages" différents (pièces différentes) même si la référence (le modèle) de l'écran ne change pas. Ici les deux fils sont pour le focus (H et V).

Le cordon VGA est dénudé sur 2cm dès son arrivée pour le blindage qui est relié à la masse.

Le bloc THT dans son jus.

Le tout va partir à la flotte. Mais avant voyons l'état des boutons de commande.

Les 4 sont explosés. Quelqu'un se serait-il énervé jusqu'à enfoncer les boutons ? Ceci explique pourquoi l'OSD s'affiche toujours.

Magnifique cadre !

Le film anti-reflets collé est retirable par les bords.

Mais avant à la douche.

Séchage

Idem pour le châssis.

La carte A aussi.

L'emplacement de la THT, c'est propre, c'est net.

Je m'occupe des boutons. Tous retirés.


Un bouton c'est 4 pièces.

La membrane en métal est convexe et joue le rôle de ressort conducteur, quand on appuie ça fait contact sur les pads. Quand la membrane est tordue/abimée il faut la sortir et lui faire reprendre sa forme initiale comme on peut.

Une fois réparés je remonte avec quelques petits points de B7000 pour solidifier tout ça

La partie la plus difficile, l'arrachage du revêtement. Prévoyez un peu de force dans les bras.


Tout beau, tout propre.



Les réglages de focus et de haute tension.

Avant le remontage mise en place de graisse silicone pour la ventouse.


Toujours vivant, image nette. OSD qui s'affiche uniquement quand on appuie sur un bouton.

Tout était presque parfait. Hélas malgré ce très gros nettoyage, de temps en temps de manière aléatoire (toutes les 2 minutes) il arque toujours quelque part. J'ai essayé de mettre un peu de B7000 sur la THT mais sans succès.

Dans le noir rien de visible. Il y a bien des "spark gap" un peu partout mais 2 d'entre-eux ne sont pas transparents, donc impossible de voir lequel se déclenche. J'ai des doutes sur la THT (souvent des condensateurs ou des résistances internes à la THT vieillissent mal - lien 2). Sur ce châssis la haute tension est réglable via un potard externe RV501. Je ne peux pas savoir si c'est bien réglé car je n'ai pas de sonde haute tension pour vérifier si le tube est bien à 25kV ou pas. Je le laisse dans l'état, je m'en occuperai plus tard quand j'aurais réceptionné ma sonde Pintek HVP-40 pour recontrôler globalement les tensions B+, G2, Focus, et anode tube. Je pourrais repérer d'où vient la fuite et savoir donc ce qui ne va pas.