Articles - Amplificateurs

Réparation amplificateur Onkyo A-8500

  |   277  |  Commentaires (4)  |  Amplificateurs
Au menu aujourd'hui, un ampli stéréo intégré Onkyo modèle A-8500. Un gros bébé old school de 12.5Kg et 2x80 watts.

Annoncé comme semi-HS. Fonctionne, mais uniquement en mode "DIRECT", pas de son en mode "TONE" d'après les dires du vendeur.

Le construction est de bonne facture. Le transformateur est imposant.


Premier allumage : le témoin Servo Operation (à gauche) passe vert. L'ampli est sain et ne met pas en sécurité. Pas de problème dans la partie puissance.

Un petit dépoussiérage sera à faire.

Les 4 transistors SanKen (2 par canal). Le manuel de service est trouvable sur le net.

D'après les dates inscrites sur les composants cet exemplaire a été fabriqué en 1989.

Après essai chez moi : en fait ce n'est pas aussi franc que ce qu'a dépeint le vendeur. Je m'attendais à une simple panne du genre d'alimentation dans une zone de la section pré-ampli. Mais en regardant le schéma il n'y a que des composants passifs dans la partie TONE. En fait en ballotant le bouton en façade on perd la voie gauche et/ou droite de manière aléatoire, le son a du mal à accrocher avec des grésillements dans tous les sens. Il ne faut pas chercher loin, c'est bêtement juste un problème de contact, aucun composant de cramé. Les sélecteurs ne sont pas disponibles en pièces détachées. Ne comptez pas juste mettre du neuf et hop c'est réglé. Il n'y a pas le choix : il faut rétablir les existants. Ce qui oblige à tous les démonter, les nettoyer (bombe contact), les lubrifier (DeoxIt) et les remettre. Au final ce n'est pas une panne vraiment coriace, juste lourdingue. Un allemand avait dû faire la même chose pour un modèle similaire, il a décrit les opérations sur son blog avec des photos : https://joes-tech-blog.blogspot.com/2014/12/onkyo-8650-refresh-german.html.
Même si mon souci provient du contacteur "SOURCE DIRECT", en fait tous les commutateurs sont à nettoyer. Tous vieillissent mal en interne. On entend des grésillements également sur le sélecteur de sources et le -20db. Et je précise bien qu'ils s'agit d'interrupteurs (ouvert/fermé) et non pas de potentiomètres linéaires à piste. Alors que souvent les potentiomètres sont source de problèmes. Ici rien, que dalle. Aucun potard qui crachote, seuls les interrupteurs/sélecteurs à glissière à retaper. Démontage de la façade...


La carte la plus dangereuse (secteur). Tout est soudé ou en wrapping, pas grand chose n'est dissociable facilement ici.

La carte des entrées ligne et phono.

Une fois la façade retirée, reste les potars et leurs circuits imprimés éparpillés.

Je commence par celui qui cause la panne.

Dedans ce n'est pas compliqué : un guide en plastique fait coulisser des petites lamelles sur une barre.

Après je m’intéresse aux autres interrupteurs en plastique.


Et enfin aux sélecteurs à glissière :



Un ampli remis sur pied.

Avec quelques petites retouches de peinture au pinceau il est nickel. Au final ça en vaut la peine. 30 ans et toujours debout.
Reste à régler le courant de repos.