Articles - Compact Disc (CD)

Sony CDP-X33ES

  |   4726  |   Poster commentaire  |  Compact Disc (CD)

L'achat



Alors que je flâne une fois de plus dans les allées de mon Cash31 préféré, au rayon hi-fi mon regard se pose sur une belle Sony CDP-XE33ES. En haut à droite, son prix : 19€. Qu'est-ce-que c'est que ce binz ? Une Sony ES à 19€ ? D'autant qu'elle est plutôt en bon état pour son age (1990 - 2010 soit 20 ans), quelques rayures et accrocs par ci par là mais rien de méchant. Bref une ES à ce prix là, je n'hésite pas.



La panne



Je passe évidemment à la caisse, et rentre chez moi tout content. Malheureusement tout cela était un peu trop beau pour être vrai...
Je la teste sommairement : l'afficheur est OK, le tiroir fonctionne et la lecture des CD aussi. Seulement le son est comment dire ? POURRI. Oui c'est le mot, le son est faible et saturé à mort avec des parasites. Sur internet je tombe sur plusieurs pages personnelles relatant des problèmes de condensateurs Elna Duorex défectueux. Chose que je connaissait déjà avec un magnétoscope Sony SLV-767 que j'avais dépanné quelques mois plus tôt. Je la démonte soigneusement et me rend compte en effet que les condensateurs fuient, c'est à dire que le liquide qu'ils contiennent (à savoir l'électrolyte) s'en échappe et coule le long des pattes. Je commence à comprendre pourquoi le prix était si peu élevé. :D



En tant que bon adepte du fer à souder, je décide de les remplacer moi-même, je commande les 16 condensateurs sur selectronic.fr.

Le démontage





Sans la carte principale : cela fait vide. Mais toujours aussi lourd.



La connexion électrique du transformateur étant en lacet autour de broches (spires), voici comment je vais travailler.

La réparation



Et voici les Elna Silmic II tous neufs.



Les vieux condensateurs foireux sont retirés. Et nettoyage du PCB impératif à l'acétone (coton-tige). L'électrolyte est très conducteur (gare aux court-circuit), corrosif et aussi toxique.



La place est faite, il ne reste plus qu'à mettre les nouveaux.



Nettoyage aussi de l'autre coté.



La corrosion a quand même eu raison d'un morceau de piste de cuivre.



Mais après les avoir remplacé tout comme il faut, pas de changement, le son est toujours aussi pourri. Aie, j'ai bien peur qu'il faille sortir l'oscilloscope que je ne possède pas (encore). Mais je refais le tour de mon œuvre :D et ce que je n'avais pas remarqué c'était un pauvre malheureux transistor Q502 complètement bouffé par la corrosion et dont les pattes baignent dans un liquide noir. Je retire le composant et comme par miracle tout rentre dans l'ordre. Tout fonctionne très bien pendant une dizaine d'heures d'écoute puis d'un coup : bah rebelote sur la voie de droite ! Avec un peu de jugeote (et avec l'aide du schéma) je devine bien le coupable, le transistor frère-jumeau du premier (Q502): le Q402.





Finalement à défaut de les retirer complètement de l'appareil, je décide de les réparer (nettoyer). Les 3 pattes des 2 transistors sont sérieusement affaiblies, je ne peut pas les tordre trop à ce point là d'usure à cause de corrosion, sinon c'est la casse assurée à la base de leurs boitiers. Trempage à l'acétone, frottage à la brosse à dent, grattage léger au scalpel de précision et enfin consolidation avec soudure à l'étain jusqu'à la base des broches. Je replace tout ça sur le PCB et depuis 30 heures maintenant plus de problème. Sinon on peut toujours trouver ces transistors en neuf bien sûr. Les nouveaux Elna en place, dont un mis à l'envers (croix violette), je m'en suis rendu compte à temps. Voici les coupables, les pattes en l'air ils font moins les fiers. Admirez comme ils dégoulinent. Ils vont bientôt rejoindre la déchetterie.



La maintenance



J'ai dû la démonter plusieurs fois depuis pour corriger quelques problèmes qui sont survenus par la suite, rien de bien méchant.

  • Sauts en lecture surtout vers le milieu du disque, le bloc optique roule (avec une roue blanche) sur un coté. Une goute de WD-40 dans l'axe de la roue résout le problème.
  • Bruit de frottement en lecture : mauvaise hauteur du moteur spindle qui frotte contre le montant en plastique noir.
  • Le CD a du mal à partir à froid (platine qui vient d'être allumée) : pas mal de soudures sèches sur la platine principale vers les drivers.
  • Lecture continue OK, mais n'arrive pas bien à se caler sur une piste lors d'une lecture aléatoire (shuffle) : spindle hub (palet supérieur) lisse et glisse sur le CD qui n'atteint pas sa bonne vitesse à temps. Manque de magnétisme avec le plateau moteur, moyeu pas assez "clampé" : partie inférieure du palet à passer brièvement à la feuille abrasive P500 ou P1000 pour retrouver une accroche.


Le bloc optique





Ce modèle est équipé d'un KSS-270A à déplacement magnétique. Il n'a été implanté que dans quelques modèles durant le début des années 90, il est très rare à trouver de nos jours même en occasion si on doit dépanner une platine. Faire attention à bien dessouder les bobines du bloc optique. Une bobine sert pour le déplacement (force), l'autre est un capteur pour informer les puces du positionnement. Sur beaucoup de forums j'ai pu lire qu'il s'usait vite. Juste faire un nettoyage de lentille comme d'habitude. Ne pas oublier aussi de nettoyer la lentille inférieure. C'est plutôt la mécanique à coté qui a besoin d'être entretenue.

Photos en HD ici